Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: "New Posts" link

  1. #21
    Past Administrator
    Fire$torm's Avatar
    Join Date
    October 13th, 2010
    Location
    In the Big City
    Posts
    7,902

    Re: "New Posts" link

    Nope, I just used it. Sorry man. Have you tried restarting your browser? Or maybe try a different one?


    Future Maker? Teensy 3.6

  2. #22
    Platinum Member
    Maxwell's Avatar
    Join Date
    October 25th, 2010
    Location
    Everett, WA
    Posts
    3,273

    Re: "New Posts" link

    Quote Originally Posted by Ron Shurtz View Post
    The "New Posts" footer link is gone for me now.

    Anyone else?
    We're (mostly Bok) trying to fix some errors that are preventing us from doing a few Admin-y things (e.g., editing the front page). That does seem to have gone, but we'll try and add it back in as soon as we get things sorted out. Sorry about the inconvenience.

    EDIT: At least, this is in the Default style.

  3. #23
    Advisor - Stateside Division
    Bok's Avatar
    Join Date
    October 14th, 2010
    Location
    Wake Forest, NC
    Posts
    1,079

    Re: "New Posts" link

    That was one of the customisations that seems to have been causing the problem. Not sure how it was added it but it doesn't seem to be a plugin.

    I tend to just use the 'Whats New' tab at the top which is the same thing I believe.

    Co-incidentally (or not) I think this was all part of the code that was giving us trouble a few months ago with the 'isocoderz' link and hijack.

  4. #24
    Administrator
    Ron Shurtz's Avatar
    Join Date
    November 16th, 2010
    Location
    Topeka, KS
    Posts
    445

    Re: "New Posts" link

    Quote Originally Posted by Bok View Post
    Co-incidentally (or not) I think this was all part of the code that was giving us trouble a few months ago with the 'isocoderz' link and hijack.
    Thanks for the info and the hard work on the site you two.
    Whatever it takes to keep the 'isocoderz' issue from coming back I'm all for.
    I got in some hot water at the office, accessing the forum from there during that time.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •