Results 1 to 3 of 3

Thread: WEP Wu's running Time ?

  1. #1
    Friend of SETI.USA STE\/E's Avatar
    Join Date
    November 15th, 2010
    Posts
    2,433

    WEP Wu's running Time ?

    Just started running some of the WEP Wu's & somthing must be wrong. My 3770k Box @ 4.2 GHZ is taking 3+ Hr's to run them while other Similar Box's at the Project are taking only 50 min to 1 Hr to run them. Is there an Optimized App for the Project ... ???

  2. #2
    Platinum Member
    Mumps's Avatar
    Join Date
    October 28th, 2010
    Location
    Milwaukee, WI
    Posts
    3,259

    Re: WEP Wu's running Time ?

    Quote Originally Posted by STE\/E View Post
    Just started running some of the WEP Wu's & somthing must be wrong. My 3770k Box @ 4.2 GHZ is taking 3+ Hr's to run them while other Similar Box's at the Project are taking only 50 min to 1 Hr to run them. Is there an Optimized App for the Project ... ???
    Not 100% sure on this one, but I think WEP is one of those projects that doesn't take too well to HyperThreading. My Opterons perform much better than an i920 I have running WEP. Have you tried with HT off?

  3. #3
    Friend of SETI.USA STE\/E's Avatar
    Join Date
    November 15th, 2010
    Posts
    2,433

    Re: WEP Wu's running Time ?

    No not yet, still running HT, good for the Hr's at WUProp anyway ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •