After analysis of results from the multicore app (see this thread) we have made the following changes

- Minimum VirtualBox version required is 5.0.0
- Maximum cores reduced from 12 to 8 (this can be overridden in app_config.xml but we have seen severe performance issues above 8 cores)
- Enforced that hardware acceleration is enabled on the host. This should stop the -148 ERR_EXEC errors because WU will not be sent to these hosts.

Please continue to provide your feedback on changes we make.