Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Needed LGA 2011 MB for 3930K

  1. #21
    Administrator
    Sphynx's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,014

    Re: Needed LGA 2011 MB for 3930K

    Quote Originally Posted by Bryan View Post
    You can't overclock a T3600 board
    That's why it's only a consideration.

  2. #22
    Administrator
    Sphynx's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,014

    Re: Needed LGA 2011 MB for 3930K

    Up and running again. Thanks for all the suggestions.

  3. #23
    Silver Member
    MindCrime's Avatar
    Join Date
    February 26th, 2014
    Location
    Portland, OR
    Posts
    799

    Re: Needed LGA 2011 MB for 3930K

    What board did you go with?

  4. #24
    Administrator
    Sphynx's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,014

    Re: Needed LGA 2011 MB for 3930K

    I went with a new unbranded board...not without some reservations. It's worked flawlessly. I did have a problem initially with the cpu running at 1.2 ghz. Turned out that in addition to losing the psu which burnt the board, I also lost the H100i cooler. Basically everything went to hell and I rebuilt it starting with only cpu and memory. I replaced the H100i with a Hyper 212 and the 3930k @100% load @3.8ghz now has all cores at 40c or below.

  5. #25
    Silver Member
    MindCrime's Avatar
    Join Date
    February 26th, 2014
    Location
    Portland, OR
    Posts
    799

    Re: Needed LGA 2011 MB for 3930K

    I should have bought a hyper 212, those things are an amazing value.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •