Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Chrome - Establishing Secure Connection

  1. #11
    Administrator
    Bryan's Avatar
    Join Date
    October 27th, 2010
    Location
    CO summer, TX winter
    Posts
    6,409

    Re: Chrome - Establishing Secure Connection

    Try it on Steph's machine and see if her's shows the request without timing out. I'm wondering if you are getting stopped at your ISP.


  2. #12
    Administrator
    Al's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,754

    Re: Chrome - Establishing Secure Connection

    Microsoft Windows [Version 10.0.18363.959]
    (c) 2019 Microsoft Corporation. All rights reserved.

    tracert stat.free-dc.org

    Tracing route to stat.free-dc.org [23.217.138.110]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
    2 3 ms 2 ms 2 ms 104-185-76-1.lightspeed.rlghnc.sbcglobal.net [104.185.76.1]
    3 * * * Request timed out.
    4 20 ms 12 ms 12 ms 12.123.152.74
    5 13 ms 16 ms 16 ms wswdc21crs.ip.att.net [12.122.2.190]
    6 12 ms 14 ms 14 ms wswdc401igs.ip.att.net [12.122.113.37]
    7 13 ms 13 ms 19 ms 192.205.37.54
    8 74 ms 74 ms 74 ms ae-67.r05.asbnva02.us.bb.gin.ntt.net [129.250.5.153]
    9 18 ms 20 ms 18 ms ae-10.r24.asbnva02.us.bb.gin.ntt.net [129.250.2.23]
    10 70 ms 67 ms 68 ms ae-2.r24.snjsca04.us.bb.gin.ntt.net [129.250.6.237]
    11 70 ms 70 ms 87 ms ae-0.a02.snjsca04.us.bb.gin.ntt.net [129.250.2.3]
    12 69 ms 75 ms 73 ms ae-7.akamai.snjsca04.us.bb.gin.ntt.net [130.94.195.14]
    13 68 ms 67 ms 68 ms a23-217-138-110.deploy.static.akamaitechnologies.com [23.217.138.110]

    Trace complete.


    ....and then coming back here her laptop started getting the same secure connection message and lag, though not as bad.


  3. #13
    Advisor - Stateside Division
    Bok's Avatar
    Join Date
    October 14th, 2010
    Location
    Wake Forest, NC
    Posts
    1,186

    Re: Chrome - Establishing Secure Connection

    One of the reasons I have a Edge router F/W after my cable modem, and that's my gateway and where I specify google dns instead - 8.8.8.8 and 8.8.4.4 (I'm also on At&T)

  4. #14
    Advisor - Stateside Division
    Bok's Avatar
    Join Date
    October 14th, 2010
    Location
    Wake Forest, NC
    Posts
    1,186

    Re: Chrome - Establishing Secure Connection

    stat.free-dc.org should be stats.free-dc.org

    Quote Originally Posted by Al View Post
    Microsoft Windows [Version 10.0.18363.959]
    (c) 2019 Microsoft Corporation. All rights reserved.

    tracert stat.free-dc.org

    Tracing route to stat.free-dc.org [23.217.138.110]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
    2 3 ms 2 ms 2 ms 104-185-76-1.lightspeed.rlghnc.sbcglobal.net [104.185.76.1]
    3 * * * Request timed out.
    4 20 ms 12 ms 12 ms 12.123.152.74
    5 13 ms 16 ms 16 ms wswdc21crs.ip.att.net [12.122.2.190]
    6 12 ms 14 ms 14 ms wswdc401igs.ip.att.net [12.122.113.37]
    7 13 ms 13 ms 19 ms 192.205.37.54
    8 74 ms 74 ms 74 ms ae-67.r05.asbnva02.us.bb.gin.ntt.net [129.250.5.153]
    9 18 ms 20 ms 18 ms ae-10.r24.asbnva02.us.bb.gin.ntt.net [129.250.2.23]
    10 70 ms 67 ms 68 ms ae-2.r24.snjsca04.us.bb.gin.ntt.net [129.250.6.237]
    11 70 ms 70 ms 87 ms ae-0.a02.snjsca04.us.bb.gin.ntt.net [129.250.2.3]
    12 69 ms 75 ms 73 ms ae-7.akamai.snjsca04.us.bb.gin.ntt.net [130.94.195.14]
    13 68 ms 67 ms 68 ms a23-217-138-110.deploy.static.akamaitechnologies.com [23.217.138.110]

    Trace complete.


    ....and then coming back here her laptop started getting the same secure connection message and lag, though not as bad.

  5. #15
    Administrator
    Al's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,754

    Re: Chrome - Establishing Secure Connection

    Good catch Phil, I'll try again tomorrow.


  6. #16
    Diamond Member
    zombie67's Avatar
    Join Date
    October 24th, 2010
    Location
    Reno, NV
    Posts
    6,553

    Re: Chrome - Establishing Secure Connection

    Quote Originally Posted by Bok View Post
    One of the reasons I have a Edge router F/W after my cable modem, and that's my gateway and where I specify google dns instead - 8.8.8.8 and 8.8.4.4 (I'm also on At&T)
    Can't you define the DNS on a machine-level too? You could try that temporarily, to see if it makes a difference.
    “Good intentions will always be pleaded for every assumption of authority. It is hardly too strong to say that the Constitution was made to guard the people against the dangers of good intentions. There are men in all ages who mean to govern well, but they mean to govern. They promise to be good masters, but they mean to be masters.” ~ Daniel Webster

    Avatar source
    Twitter: @zombie_67


  7. #17
    Gold Member
    trigggl's Avatar
    Join Date
    November 6th, 2010
    Location
    Arkansas
    Posts
    2,055

    Re: Chrome - Establishing Secure Connection

    off topic:
    This thread got me thinking; why not traceroute to my dns sites. One of my Comcast DNS addresses was a total of 6 hops and then I'm off to the world. My other Comcast DNS went from Little Rock to Denver, which was 14 hops. Both google DNS addresses gave me 10 hops with 1 x "* * *" along the way.

    I've decided to use the 6 hop address.
    Last edited by trigggl; 07-24-20 at 07:47 AM. Reason: off topic
    6r39 7r199



  8. #18
    Administrator
    Al's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,754

    Re: Chrome - Establishing Secure Connection

    Quote Originally Posted by zombie67 View Post
    Can't you define the DNS on a machine-level too? You could try that temporarily, to see if it makes a difference.
    Seems to have helped. Not seeing the connection issue. I only changed the IPv4. Should I do the IPv6 also?

    Using trigggl's idea I did a traceroute on AT&T and Google DNS. AT&T was one hop shorter, but the connection lag seems to have gone away (so far) using Google's DNS. I'll keep watching it.


  9. #19
    Administrator
    Al's Avatar
    Join Date
    May 18th, 2011
    Location
    Chapel Hill, NC
    Posts
    5,754

    Re: Chrome - Establishing Secure Connection

    Issue cam back with a vengeance. Doing this immediately helped and I haven't seen the connection issue for 24 hours.

    Solution 3: Re-enable Cryptographic Services and DNS Client in Services
    Whether the file sharing feature runs properly depending on certain services. In this case, these functions are called Function Discovery Provider Host and Function Discovery Resource Publication. Follow the steps below to boot and run these services.

    Step 1: Press Win and R keys to open the Run dialog. Then type services.msc, and then hit Enter.

    Step 2: Scroll down the services list to find Cryptographic Services and DNS Client, and then right click them one by one to choose Properties from the pop-up menu.

    Step 3: If the service has started, click Stop to end the service. Then restart the service.


  10. #20
    Administrator
    Bryan's Avatar
    Join Date
    October 27th, 2010
    Location
    CO summer, TX winter
    Posts
    6,409

    Re: Chrome - Establishing Secure Connection

    Intuitively obvious


Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •